Проблем с телевизор Imperial

Re: Проблем с телевизор Imperial

от gacony » Нед Авг 23, 2015 6:09 pm

Noel написа:Ето цялата схема:
http://dox.bg/files/dw?a=ad9d35be85
Това си е стандартно стъпало за OW корекциите. Обикновенно има нискоомни резистори като предпазители. При теб е R819 27оM. В повечето случаи гори когато чипчето даде на късо , а то гори когато поизсъхне някой електролит или индуктивноста се поопече.


Много ти благодаря! Мисля, че ще се оправя.
Хубав ден!
Регистриран потребител
 
Мнения: 56
Регистриран на: Сря Авг 19, 2015 5:59 pm

Re: Проблем с телевизор Imperial

от pana » Нед Авг 23, 2015 6:57 pm

Аз имах такъв телевизор много хубаво работеше .Но остаря и киното сдаде . Един съвет смени диода Д613 BY299 но потърси същия .Вече няколко пъти срещам подобен номер и в други широкоекранни телеввизори . Като го мериш с уред диода си дава добре но параметрите които има по каталог необходими за корекцията липсват. Не мога да си го обясня но махам диода и проблема се решава.
Регистриран потребител
 
Мнения: 31
Регистриран на: Сря Ное 14, 2012 10:24 am

Re: Проблем с телевизор Imperial

от gacony » Нед Авг 23, 2015 10:46 pm

pana написа:Аз имах такъв телевизор много хубаво работеше .Но остаря и киното сдаде . Един съвет смени диода Д613 BY299 но потърси същия .Вече няколко пъти срещам подобен номер и в други широкоекранни телеввизори . Като го мериш с уред диода си дава добре но параметрите които има по каталог необходими за корекцията липсват. Не мога да си го обясня но махам диода и проблема се решава.


Благодаря ти! Ще намеря същия диод и ще го сменя.
Лека вечер!
Регистриран потребител
 
Мнения: 56
Регистриран на: Сря Авг 19, 2015 5:59 pm

Re: Проблем с телевизор Imperial

от vladimirstanoev » Пон Авг 24, 2015 1:23 am

gacony написа:Бе прекъснал единия край на R634 /все и едно, че е отрязан с клещи/. Възстанових го, чрез запояване.
R634 няма връзка с дефекта Изображение
Не го запоявай, ами го махни (ако наистина е отрязан с клещи), за да не си вкараш автогол и във вертикалното отклонение Изображение
gacony написа:Напрежението ... м/у 6-то и маса - 0.23 волта.
Тва значи, че IC801 няма захранване (25 волта) и че R819 е дало фира [icon_e_wink.gif
Смени го и виж дали ще изпуши пак? icon_rolleyes.gif
Ако не изпуши (и телевизора се оправи), не бързай да се радваш, преди да разберем защо е изпушило? Изображение
Аватар
Регистриран потребител
 
Мнения: 2281
Регистриран на: Пон Фев 11, 2013 2:34 am
Местоположение: София

Re: Проблем с телевизор Imperial

от gacony » Пон Авг 24, 2015 6:15 am

vladimirstanoev написа:
gacony написа:Бе прекъснал единия край на R634 /все и едно, че е отрязан с клещи/. Възстанових го, чрез запояване.
R634 няма връзка с дефекта Изображение
Не го запоявай, ами го махни (ако наистина е отрязан с клещи), за да не си вкараш автогол и във вертикалното отклонение Изображение
gacony написа:Напрежението ... м/у 6-то и маса - 0.23 волта.
Тва значи, че IC801 няма захранване (25 волта) и че R819 е дало фира [icon_e_wink.gif
Смени го и виж дали ще изпуши пак? icon_rolleyes.gif
Ако не изпуши (и телевизора се оправи), не бързай да се радваш, преди да разберем защо е изпушило? Изображение


Благодаря за съвета! Днес ще го сменя, ще разпоя R634. Забравих да напиша, че около интегралната схема отгоре, гетинакса на платката е почернял, всякак е нагрявала и пекла. Иначе отдолу където са пистите, всичко е нормално.
Регистриран потребител
 
Мнения: 56
Регистриран на: Сря Авг 19, 2015 5:59 pm

Re: Проблем с телевизор Imperial

от gacony » Пон Авг 24, 2015 9:13 pm

vladimirstanoev написа:
gacony написа:Бе прекъснал единия край на R634 /все и едно, че е отрязан с клещи/. Възстанових го, чрез запояване.
R634 няма връзка с дефекта Изображение
Не го запоявай, ами го махни (ако наистина е отрязан с клещи), за да не си вкараш автогол и във вертикалното отклонение Изображение
gacony написа:Напрежението ... м/у 6-то и маса - 0.23 волта.
Тва значи, че IC801 няма захранване (25 волта) и че R819 е дало фира [icon_e_wink.gif
Смени го и виж дали ще изпуши пак? icon_rolleyes.gif
Ако не изпуши (и телевизора се оправи), не бързай да се радваш, преди да разберем защо е изпушило? Изображение


Смених R819 с 30 омов резистор. Такъв ми попадна под ръка. По схема ми бе написано, че е 27 ома /не зная колко вата трябва да е/. Ще сложа точната стойност след отстраняване на проблема. На краче 6 на IC801, се появи захранване (25 волта). Оказа се, че R819 бе дало фира, но за сега новия резистор държи. Екрана обаче остава свит, като преди. Няма промяна. Разпоих R634, както беше преди. Очаквам нови напътствия за които предварително благодаря.
Хубава вечер!
Регистриран потребител
 
Мнения: 56
Регистриран на: Сря Авг 19, 2015 5:59 pm

Re: Проблем с телевизор Imperial

от vladimirstanoev » Вто Авг 25, 2015 2:05 am

gacony написа:На краче 6 на IC801, се появи захранване (25 волта)
Вероятно и чипа е дал фира. Преди да го смениш измери колко волта е напрежението на 5кр. спрямо маса? icon_rolleyes.gif
Аватар
Регистриран потребител
 
Мнения: 2281
Регистриран на: Пон Фев 11, 2013 2:34 am
Местоположение: София

Re: Проблем с телевизор Imperial

от ciklon » Вто Авг 25, 2015 2:26 am

И да се обърне внимание на C644, може да е прекъснал (примерно).
Аватар
Регистриран потребител
 
Мнения: 66
Регистриран на: Вто Фев 18, 2014 12:57 pm

Re: Проблем с телевизор Imperial

от gacony » Вто Авг 25, 2015 7:20 am

vladimirstanoev написа:
gacony написа:На краче 6 на IC801, се появи захранване (25 волта)
Вероятно и чипа е дал фира. Преди да го смениш измери колко волта е напрежението на 5кр. спрямо маса? icon_rolleyes.gif


1.84 волта е на е напрежението на 5краче спрямо маса. Толкова беше преди смяна на резистора, толкова бе и след смяната.
Ще сменя интегралната, след като се върна от морето и ще докладвам отново.
Още веднъж благодаря за помощта!
Хубав ден!
Регистриран потребител
 
Мнения: 56
Регистриран на: Сря Авг 19, 2015 5:59 pm

Re: Проблем с телевизор Imperial

от vladimirstanoev » Вто Авг 25, 2015 10:10 pm

gacony написа:1.84 волта е на е напрежението на 5краче спрямо маса.
Според шопските науки има нещо гнило в Дания
При ниско напрежение на 5кр. образа трябва да е разпънат на мах, а не да е свит (както на снимката) Изображение
Свит образ и ниско напрежение на 5кр. може да измериш, ако дросела L801 е прекъснал или ако шасито се различава от схемата, по която гледаме? icon_rolleyes.gif
Провери по червената верига за някой елемент (като бушонче или резистор), който липсва на схемата? icon_rolleyes.gif
И измери напрежението в т.1 и в т.2 спрямо маса, за да видим кон боб яде ли? icon_rolleyes.gif
EW 960.png
Вие нямате нужните права за да сваляте прикачени файлове.
Аватар
Регистриран потребител
 
Мнения: 2281
Регистриран на: Пон Фев 11, 2013 2:34 am
Местоположение: София

ПредишнаСледваща

Кой е на линия
Потребители разглеждащи този форум: 0 регистрирани и 1 госта