Проблем с триене на лента Астра 205

Re: Проблем с триене на лента Астра 205

от soton » Нед Дек 30, 2012 1:14 pm

Много ме неприятно когато дойде за ремонт някое устройство,което е пипано преди това от някой дето се е учил на него!Не унищожавайте апаратите!
Защо да е просто като може да е сложно!
0878640251
близо до София
Аватар
Регистриран потребител
 
Мнения: 183
Регистриран на: Нед Дек 02, 2012 2:43 am
Местоположение: близо до София;0878640251

Re: Проблем с триене на лента Астра 205

от karrlito » Нед Дек 30, 2012 4:15 pm

Аз нищо не съм му сменял по платката, само механични и визуални проблеми съм оправил. Затова питам може ли да се направи нещо от моя страна или да го пускам така. А и човек трябва да се научи от някъде, защото и в училище и в университета само теория, а не ти дават платка и да мислиш какво не работи. Ако ми се каже примерно какво може да се смени за да тръгне какъв е проблема като не експериментирам, а сменям елемент със същия, но нов.
Регистриран потребител
 
Мнения: 24
Регистриран на: Съб Дек 01, 2012 3:23 pm

Re: Проблем с триене на лента Астра 205

от bojitchko » Сря Яну 02, 2013 12:34 am

Вчера пробвах да отговоря, но имаше бъг с форума.
Та, разбра се, че генераторът не работи. Той се включва само при запис с контакт, който подава маса към всички чаркове от него. Провери този контакт дали работи, защото мериш напреженията спрямо обща маса и затова ги имаш. Мери към неговата маса. Това, което мериш на главата, е правото напрежение - минава през транзистора и бобината. Кво друго - гледай схемата и проверявай бобината за прекъсване, за късо...Здрав ли е транзисторът, съпротивленията...С кондензаторите е трудно - трябва да ги сваляш и заменяш. Абе работа си е, но първо виж подава ли се маса към групата. Предполагам е отделна платка, а и да не е, си личи кое как е вързано.
0888/231 599
Аватар
Регистриран потребител
 
Мнения: 201
Регистриран на: Чет Ное 15, 2012 11:54 pm
Местоположение: София

Re: Проблем с триене на лента Астра 205

от karrlito » Сря Яну 02, 2013 8:03 pm

Успях да докарам доста добри записи ама с триене с магнит. Напрежението между 2та кабела на триещата глава е около 11.7 волта при запис. А преди като съм мерил не е имало никакво. Забелязах, че тримерите са местени и там където е мацнато с боя е на друго положение и затова го оставям и ще го пусна така ако някой го иска. Да сменя ли все пак някой от електролитните кондензатори, които се намират лесно по магазините, че има някой по 20uf примерно които не съм ги срещал. Се пак са стотинки а старите са на 37 години или се губи антикварната му стойност :grin: Уреда ми мери конд. до 200uf, така че мога да ги пробвам преди да ги отпиша.
Регистриран потребител
 
Мнения: 24
Регистриран на: Съб Дек 01, 2012 3:23 pm

Re: Проблем с триене на лента Астра 205

от TATENCETO » Сря Яну 02, 2013 8:13 pm

http://www.rw6ase.narod.ru/000/mg1/astra5_205_206.html Погледни тук и научи руски инак лошо кат погледна схемата може да ти напиша
Аватар
Регистриран потребител
 
Мнения: 313
Регистриран на: Вто Дек 04, 2012 6:32 pm
Местоположение: София

Re: Проблем с триене на лента Астра 205

от bojitchko » Чет Яну 03, 2013 12:16 am

karrlito написа:11.7 волта при запис


Май се потвърждава това, което ти писах. Щом при включен "запис" имаш 11-12 волта на главата, няма минус (маса) за генератора. Вероятно контакта не работи. Виж го къде е - може да е директно на клавиша.
И засега не сменяй кондензатори. Руските са дуракоустойчиви. :grin:
0888/231 599
Аватар
Регистриран потребител
 
Мнения: 201
Регистриран на: Чет Ное 15, 2012 11:54 pm
Местоположение: София

Re: Проблем с триене на лента Астра 205

от karrlito » Чет Яну 03, 2013 2:23 am

Всички контакти почистих и тествах. Може и да пропускам нещо се пак не са малко кабелите и всички са сини и е малко кофти да се проследят за да видя главата с кое е свързана точно... То П3 би трябвало да е контакта за който говориш. Той се натиска при запис ама е затворен от всякъде и го пръсках обаче всичко точно излиза както го измерих както е на схемата отстрани даден с връзките между крачетата. Сега го измерих със стрелкови уред, че цифровия не ми вдъхва доверие. На главата на запис между 2та крака е около 11в между маса и единия пак толко(значи има маса на единия крак), когато се изключи запис между 2та крака няма нищо обаче между маса и същия тоя които има напрежение при включен запис показанието на уреда е по голямо, но с постоянно напрежение(значи крака който има маса при запис сега няма и напрежението е друго на другия. Не знам какво да чистя вече...
Има един зелен голям резистор с винт по дължината му като го измерих и като го гледам че е мощен и е до захранването предполагам е р68 а единия му край е вързан с голям кондензатор 0.5uf, така че трябва да е той. Та тоя резистор единия му край който отива към конд мисля, че е опирал на маса на една щангичка което се е местела и му е изхлузила гумичката от спойката. Може ли от него да е станало нещо?

Сега почнах и някой напрежения да гледам. На предпазител 2 който е свързан с р15 има 11.5в вместо 27в по схема. След р15 пак има 11.6в което е и на р9 и на т1 пак е 11.6в. Мисля, че направих голямо откритие :grin: На базата на т10 също е 11.7 вместо 27 които отиват на колектора на т11 и на базата на т11 има 5.2в вместо 12в, на колектора на т9 и т10 има 44.2в вместо 33в. р67 го мерих без да го свалям и излиза 660ома весто 3.3 килоома ама може и нещо да влияе, защото е на схемата. Напрежението между 4 и 5 преди греца е 35в, а спрямо маса и 4 или 5 на двете по 19в. Между 33 и 32 е 6.3в. между 2 и 3 197в :shock: а там като гледам пише 18в или това е 180в, защото има някаква точка (18.в). на р54 е 10.9в вместо 8в. на р43 е 58в вместо 35в, а влиза 262в. на р47 е 176в вместо не виждам хубаво, но май пише 185в. Мерих с цифровия мултицет и някой ги сравних със стрелковия(ц20), който по принцип го гледам, че дава малко по малко примерно в контакта ми дава 200в а цифровия 228в ама на различни обхвати грешката се изменя. Ако намеря др. мултицет ще ги видя пак, но почти съм сигурен, че всичко е така. Утре ще се размишлява над стойностите...
Регистриран потребител
 
Мнения: 24
Регистриран на: Съб Дек 01, 2012 3:23 pm

Re: Проблем с триене на лента Астра 205

от bojitchko » Пет Яну 04, 2013 12:16 am

Схемата я има на няколко места, като при всички има грешки. Контакта е В3 - по схема. На единия крак е общата маса, а другият отива на платката (не знам дали е отделна) на генератора и замасява всички чаркове около него. Така се включва този генератор - с минуса. Ето това провери - дали при запис се подава маса на тази платка. Другите напрежения, поне засега, не са интересни. Нали, все пак, магнета работи. :grin:
0888/231 599
Аватар
Регистриран потребител
 
Мнения: 201
Регистриран на: Чет Ное 15, 2012 11:54 pm
Местоположение: София

Re: Проблем с триене на лента Астра 205

от karrlito » Пет Яну 04, 2013 1:28 am

Точно П3 на схемата, която съм качил. За него писах, че е проверен. Иначе маса отива на 22 и 23 на кондензатор ц41 при натискане на запис.
Между другото това е платката, а другите 2 са в първото мнение Изображение
Регистриран потребител
 
Мнения: 24
Регистриран на: Съб Дек 01, 2012 3:23 pm

Re: Проблем с триене на лента Астра 205

от bojitchko » Съб Яну 05, 2013 12:29 am

Добре, значи на групата се подава минус и трябва да огледаш другите елементи - бобината (феритчето)кондензатори, транзистора, също и съпротивления правят бели, спойки...Гледай схемата (тази, която си качил е вярна, поне в частта генератор) и проверявай. И в другата тема писах да си потърсиш помощник, а и започвай да четеш теория. :grin:
0888/231 599
Аватар
Регистриран потребител
 
Мнения: 201
Регистриран на: Чет Ное 15, 2012 11:54 pm
Местоположение: София

ПредишнаСледваща

Кой е на линия
Потребители разглеждащи този форум: 0 регистрирани и 2 госта